Login
RT #67760: RequireLexicalLoopIterators vs perl version
authorTom Wyant <harryfmudd@comcast.net>
Thu, 28 Apr 2011 00:45:39 +0000 (00:45 +0000)
committerTom Wyant <harryfmudd@comcast.net>
Thu, 28 Apr 2011 00:45:39 +0000 (00:45 +0000)
commitb18262f21c5e40eeb3b562157e0d0f6c60bc2a4e
treed4e3a6f554eb9b4ea3af909c5b79990b4abd53aa
parent961f03df293b7e4c86c6758d069d77c9527fc2de
RT #67760: RequireLexicalLoopIterators vs perl version

Tweak docs and test, since the requester points out that 'use 5.003;'
does not parse.

This is on top of SVN revision 4074.
lib/Perl/Critic/Policy/Variables/RequireLexicalLoopIterators.pm
t/Variables/RequireLexicalLoopIterators.run