Login
RT #65322: PPI 1.214_0? breaks Perl::Critic
authorTom Wyant <harryfmudd@comcast.net>
Thu, 3 Feb 2011 04:26:57 +0000 (04:26 +0000)
committerTom Wyant <harryfmudd@comcast.net>
Thu, 3 Feb 2011 04:26:57 +0000 (04:26 +0000)
commit741d579f578612c91fc906f7cd042502d113392e
treebc3e1e0aef01e80af190b7dba9a2cb51549810ac
parent5287bd3f6f1084b3c9f85d0d8fc2a9bc3dcd24dd
RT #65322: PPI 1.214_0? breaks Perl::Critic

Remove bad test from t/Subroutines/RequireArgUnpacking.t. This was
exposed by PPI RT#65199
(https://rt.cpan.org/Ticket/Display.html?id=65199), which is in PPI
1.214_02.
t/Subroutines/RequireArgUnpacking.run