Login
Bump required version of PPIx::Regexp to 0.019, since that is the
authorTom Wyant <harryfmudd@comcast.net>
Wed, 13 Apr 2011 00:31:48 +0000 (00:31 +0000)
committerTom Wyant <harryfmudd@comcast.net>
Wed, 13 Apr 2011 00:31:48 +0000 (00:31 +0000)
commit01583e606787a17de456b16b634ca9d094274a9f
treeafc7c0aac24c7b7bec5a7e52d22774d4a02611a0
parentc5caef8cbc381bc7795d5d02e239cfe21d87da19
Bump required version of PPIx::Regexp to 0.019, since that is the
version that understands the most about things like ${foo}. Version
0.020 is out, but that was a tweak in the minimum Perl version
functionality, which Perl::Critic does not use.
Changes
inc/Perl/Critic/BuildUtilities.pm